<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Tim Tebow gets some action as a slot receiver</title>
<meta name="description" content="One of the most surprising stories of the day might be that Broncos quarterback Tim Tebow is getting some playing time."/>
<link rel="canonical" href="http://profootballzone.com/rumors/tim-tebow-gets-some-action-as-a-slot-receiver/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tim Tebow gets some action as a slot receiver" />
<meta property="og:description" content="One of the most surprising stories of the day might be that Broncos quarterback Tim Tebow is getting some playing time." />
<meta property="og:url" content="http://profootballzone.com/rumors/tim-tebow-gets-some-action-as-a-slot-receiver/" />
<meta property="og:site_name" content="Pro Football Zone" />
<meta property="article:author" content="https://www.facebook.com/PaulJackiewiczNFL" />
<meta property="article:tag" content="afc" />
<meta property="article:tag" content="denver broncos" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="paul jackiewicz" />
<meta property="article:tag" content="Pro Football" />
<meta property="article:tag" content="tim tebow" />
<meta property="article:section" content="News/Rumors" />
<meta property="article:published_time" content="2011-09-18T17:27:47+00:00" />
<meta property="article:modified_time" content="2011-09-18T17:28:43+00:00" />
<meta property="og:updated_time" content="2011-09-18T17:28:43+00:00" />
<meta property="og:image" content="http://profootballzone.com/wp-content/uploads/2011/09/176.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Pro Football Zone &raquo; Feed" href="http://profootballzone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro Football Zone &raquo; Comments Feed" href="http://profootballzone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pro Football Zone &raquo; Tim Tebow gets some action as a slot receiver Comments Feed" href="http://profootballzone.com/rumors/tim-tebow-gets-some-action-as-a-slot-receiver/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/profootballzone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://profootballzone.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ffncss-css'  href='http://profootballzone.com/wp-content/plugins/fantasy-football/css/ffn.css?ver=20150515' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://profootballzone.com/wp-content/plugins/mashsharer/templates/mashsb.min.css?ver=2.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>

        .mashsb-count {
        color: #cccccc;
        }
    .mashsb-buttons a {
    min-width: 177px;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://profootballzone.com/wp-includes/css/dashicons.min.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://profootballzone.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://profootballzone.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='gppro-style-css'  href='//profootballzone.com/wp-content/uploads/gppro/gppro-custom-1.css?ver=1445884522' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://profootballzone.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://profootballzone.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://profootballzone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","share_url":"http:\/\/profootballzone.com\/rumors\/tim-tebow-gets-some-action-as-a-slot-receiver\/","title":"Tim+Tebow+gets+some+action+as+a+slot+receiver","image":null,"desc":"One of the most surprising stories of the day might be that Broncos quarterback Tim Tebow is getting some playing time.\r\n\r\nThe shock isn't that he's necessarily in the game,\u00a0 even though that is a surprise.\u00a0 \u2026","hashtag":"ProFootballZone","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://profootballzone.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://profootballzone.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://profootballzone.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://profootballzone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://profootballzone.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.11" />
<link rel='shortlink' href='http://wp.me/p1L24z-3je' />

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.site-title a { background: url(http://profootballzone.com/wp-content/uploads/2014/04/cropped-pfz.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52188922-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://i1.wp.com/profootballzone.com/wp-content/uploads/2014/11/PFZ-TM-Itunes-546fbdbe_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i1.wp.com/profootballzone.com/wp-content/uploads/2014/11/PFZ-TM-Itunes-546fbdbe_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/profootballzone.com/wp-content/uploads/2014/11/PFZ-TM-Itunes-546fbdbe_site_icon.png?fit=180%2C180">
<meta name="msapplication-TileImage" content="http://i1.wp.com/profootballzone.com/wp-content/uploads/2014/11/PFZ-TM-Itunes-546fbdbe_site_icon.png?fit=270%2C270">
</head>
<body class="single single-post postid-12724 single-format-standard gppro-custom custom-header header-image header-full-width content-sidebar primary-nav" itemscope itemtype="http://schema.org/Blog"><div class="site-container"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52188922-1', 'auto');
  ga('send', 'pageview');

</script><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-92631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92631"><a href="http://profootballzone.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-80672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80672"><a href="http://profootballzone.com/category/rumors/" itemprop="url"><span itemprop="name">News/Rumors</span></a></li>
<li id="menu-item-71517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71517"><a href="http://profootballzone.com/team-pages/" itemprop="url"><span itemprop="name">Team Pages</span></a>
<ul class="sub-menu">
	<li id="menu-item-71521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71521"><a href="http://profootballzone.com/category/afc-2/" itemprop="url"><span itemprop="name">AFC</span></a>
	<ul class="sub-menu">
		<li id="menu-item-130177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130177"><a href="http://profootballzone.com/category/afc-2/afc-east-afc-2/" itemprop="url"><span itemprop="name">AFC East</span></a>
		<ul class="sub-menu">
			<li id="menu-item-71525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71525"><a href="http://profootballzone.com/category/afc-2/afc-east-afc-2/buffalo/" itemprop="url"><span itemprop="name">Buffalo</span></a></li>
			<li id="menu-item-71540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71540"><a href="http://profootballzone.com/category/afc-2/afc-east-afc-2/miami/" itemprop="url"><span itemprop="name">Miami</span></a></li>
			<li id="menu-item-71542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71542"><a href="http://profootballzone.com/category/afc-2/afc-east-afc-2/new-england/" itemprop="url"><span itemprop="name">New England</span></a></li>
			<li id="menu-item-71549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71549"><a href="http://profootballzone.com/category/afc-2/afc-east-afc-2/ny-jets/" itemprop="url"><span itemprop="name">NY Jets</span></a></li>
		</ul>
</li>
		<li id="menu-item-130178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130178"><a href="http://profootballzone.com/category/afc-2/afc-north-afc-2/" itemprop="url"><span itemprop="name">AFC North</span></a>
		<ul class="sub-menu">
			<li id="menu-item-71524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71524"><a href="http://profootballzone.com/category/afc-2/afc-north-afc-2/baltimore/" itemprop="url"><span itemprop="name">Baltimore</span></a></li>
			<li id="menu-item-71528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71528"><a href="http://profootballzone.com/category/afc-2/afc-north-afc-2/cincinnati/" itemprop="url"><span itemprop="name">Cincinnati</span></a></li>
			<li id="menu-item-71529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71529"><a href="http://profootballzone.com/category/afc-2/afc-north-afc-2/cleveland/" itemprop="url"><span itemprop="name">Cleveland</span></a></li>
			<li id="menu-item-71554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71554"><a href="http://profootballzone.com/category/afc-2/afc-north-afc-2/pittsburgh/" itemprop="url"><span itemprop="name">Pittsburgh</span></a></li>
		</ul>
</li>
		<li id="menu-item-130179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130179"><a href="http://profootballzone.com/category/afc-2/afc-south-afc-2/" itemprop="url"><span itemprop="name">AFC South</span></a>
		<ul class="sub-menu">
			<li id="menu-item-71535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71535"><a href="http://profootballzone.com/category/afc-2/afc-south-afc-2/houston/" itemprop="url"><span itemprop="name">Houston</span></a></li>
			<li id="menu-item-71536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71536"><a href="http://profootballzone.com/category/afc-2/afc-south-afc-2/indianapolis-2/" itemprop="url"><span itemprop="name">Indianapolis</span></a></li>
			<li id="menu-item-71538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71538"><a href="http://profootballzone.com/category/afc-2/afc-south-afc-2/jacksonville-2/" itemprop="url"><span itemprop="name">Jacksonville</span></a></li>
			<li id="menu-item-71562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71562"><a href="http://profootballzone.com/category/afc-2/afc-south-afc-2/tennessee-2/" itemprop="url"><span itemprop="name">Tennessee</span></a></li>
		</ul>
</li>
		<li id="menu-item-130180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130180"><a href="http://profootballzone.com/category/afc-2/afc-west-afc-2/" itemprop="url"><span itemprop="name">AFC West</span></a>
		<ul class="sub-menu">
			<li id="menu-item-71531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71531"><a href="http://profootballzone.com/category/afc-2/afc-west-afc-2/denver-2/" itemprop="url"><span itemprop="name">Denver</span></a></li>
			<li id="menu-item-71539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71539"><a href="http://profootballzone.com/category/afc-2/afc-west-afc-2/kansas-city/" itemprop="url"><span itemprop="name">Kansas City</span></a></li>
			<li id="menu-item-71550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71550"><a href="http://profootballzone.com/category/afc-2/afc-west-afc-2/oakland/" itemprop="url"><span itemprop="name">Oakland</span></a></li>
			<li id="menu-item-71556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71556"><a href="http://profootballzone.com/category/afc-2/afc-west-afc-2/san-diego/" itemprop="url"><span itemprop="name">San Diego</span></a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-71545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71545"><a href="http://profootballzone.com/category/nfc/" itemprop="url"><span itemprop="name">NFC</span></a>
	<ul class="sub-menu">
		<li id="menu-item-130181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130181"><a href="http://profootballzone.com/category/nfc/nfc-east/" itemprop="url"><span itemprop="name">NFC East</span></a>
		<ul class="sub-menu">
			<li id="menu-item-71530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71530"><a href="http://profootballzone.com/category/nfc/nfc-east/dallas/" itemprop="url"><span itemprop="name">Dallas</span></a></li>
			<li id="menu-item-71548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71548"><a href="http://profootballzone.com/category/nfc/nfc-east/ny-giants-2/" itemprop="url"><span itemprop="name">NY Giants</span></a></li>
			<li id="menu-item-71553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71553"><a href="http://profootballzone.com/category/nfc/nfc-east/philadelphia/" itemprop="url"><span itemprop="name">Philadelphia</span></a></li>
			<li id="menu-item-71565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71565"><a href="http://profootballzone.com/category/nfc/nfc-east/washington/" itemprop="url"><span itemprop="name">Washington</span></a></li>
		</ul>
</li>
		<li id="menu-item-130182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130182"><a href="http://profootballzone.com/category/nfc/nfc-north-nfc/" itemprop="url"><span itemprop="name">NFC North</span></a>
		<ul class="sub-menu">
			<li id="menu-item-71527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71527"><a href="http://profootballzone.com/category/nfc/nfc-north-nfc/chicago/" itemprop="url"><span itemprop="name">Chicago</span></a></li>
			<li id="menu-item-71532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71532"><a href="http://profootballzone.com/category/nfc/nfc-north-nfc/detroit/" itemprop="url"><span itemprop="name">Detroit</span></a></li>
			<li id="menu-item-71534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71534"><a href="http://profootballzone.com/category/nfc/nfc-north-nfc/green-bay/" itemprop="url"><span itemprop="name">Green Bay</span></a></li>
			<li id="menu-item-71541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71541"><a href="http://profootballzone.com/category/nfc/nfc-north-nfc/minnesota/" itemprop="url"><span itemprop="name">Minnesota</span></a></li>
		</ul>
</li>
		<li id="menu-item-130183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130183"><a href="http://profootballzone.com/category/nfc/nfc-south-nfc/" itemprop="url"><span itemprop="name">NFC South</span></a>
		<ul class="sub-menu">
			<li id="menu-item-71523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71523"><a href="http://profootballzone.com/category/nfc/nfc-south-nfc/atlanta/" itemprop="url"><span itemprop="name">Atlanta</span></a></li>
			<li id="menu-item-71526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71526"><a href="http://profootballzone.com/category/nfc/nfc-south-nfc/carolina/" itemprop="url"><span itemprop="name">Carolina</span></a></li>
			<li id="menu-item-71543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71543"><a href="http://profootballzone.com/category/nfc/nfc-south-nfc/new-orleans/" itemprop="url"><span itemprop="name">New Orleans</span></a></li>
			<li id="menu-item-71561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71561"><a href="http://profootballzone.com/category/nfc/nfc-south-nfc/tampa-bay/" itemprop="url"><span itemprop="name">Tampa Bay</span></a></li>
		</ul>
</li>
		<li id="menu-item-130184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130184"><a href="http://profootballzone.com/category/nfc/nfc-west-nfc/" itemprop="url"><span itemprop="name">NFC West</span></a>
		<ul class="sub-menu">
			<li id="menu-item-71522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71522"><a href="http://profootballzone.com/category/nfc/nfc-west-nfc/arizona/" itemprop="url"><span itemprop="name">Arizona</span></a></li>
			<li id="menu-item-71559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71559"><a href="http://profootballzone.com/category/nfc/nfc-west-nfc/st-louis-2/" itemprop="url"><span itemprop="name">St. Louis</span></a></li>
			<li id="menu-item-71557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71557"><a href="http://profootballzone.com/category/nfc/nfc-west-nfc/san-francisco/" itemprop="url"><span itemprop="name">San Francisco</span></a></li>
			<li id="menu-item-71558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71558"><a href="http://profootballzone.com/category/nfc/nfc-west-nfc/seattle/" itemprop="url"><span itemprop="name">Seattle</span></a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-94066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94066"><a href="http://profootballzone.com/category/nfl/" itemprop="url"><span itemprop="name">League</span></a>
<ul class="sub-menu">
	<li id="menu-item-100035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100035"><a href="http://profootballzone.com/category/draft-1/" itemprop="url"><span itemprop="name">NFL Draft</span></a></li>
	<li id="menu-item-71577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71577"><a href="http://profootballzone.com/category/free-agency-2/" itemprop="url"><span itemprop="name">Free Agency</span></a></li>
	<li id="menu-item-71537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71537"><a href="http://profootballzone.com/category/injuries-2/" itemprop="url"><span itemprop="name">Injuries</span></a></li>
	<li id="menu-item-71563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71563"><a href="http://profootballzone.com/category/transactions/" itemprop="url"><span itemprop="name">Transactions</span></a></li>
</ul>
</li>
<li id="menu-item-93504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93504"><a href="http://profootballzone.com/category/fan-stupidity/" itemprop="url"><span itemprop="name">Fan Stupidity</span></a></li>
<li id="menu-item-118680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118680"><a href="http://profootballzone.com/category/fantasy-football/" itemprop="url"><span itemprop="name">Fantasy Football</span></a>
<ul class="sub-menu">
	<li id="menu-item-155950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155950"><a href="http://profootballzone.com/nfl-schedule/" itemprop="url"><span itemprop="name">NFL Schedule</span></a></li>
	<li id="menu-item-155949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155949"><a href="http://profootballzone.com/nfl-rankings/" itemprop="url"><span itemprop="name">NFL Rankings</span></a></li>
	<li id="menu-item-155948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155948"><a href="http://profootballzone.com/idp-draft-rankings/" itemprop="url"><span itemprop="name">IDP Draft Rankings</span></a></li>
	<li id="menu-item-155947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155947"><a href="http://profootballzone.com/draft-projections/" itemprop="url"><span itemprop="name">Draft Projections</span></a></li>
	<li id="menu-item-155946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155946"><a href="http://profootballzone.com/nfl-injury-report/" itemprop="url"><span itemprop="name">NFL Injury Report</span></a></li>
	<li id="menu-item-155944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155944"><a href="http://profootballzone.com/game-day-weather-forecast/" itemprop="url"><span itemprop="name">Game Day Weather Forecast</span></a></li>
	<li id="menu-item-155945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155945"><a href="http://profootballzone.com/bye-weeks/" itemprop="url"><span itemprop="name">Bye Weeks</span></a></li>
</ul>
</li>
<li id="menu-item-124416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124416"><a href="http://profootballzone.com/category/cfb/" itemprop="url"><span itemprop="name">CFB</span></a></li>
<li id="menu-item-71564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71564"><a href="http://profootballzone.com/category/videos/" itemprop="url"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li id="menu-item-124147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124147"><a href="http://profootballzone.com/category/pfz-2-minute-drill/" itemprop="url"><span itemprop="name">2 Minute Drill</span></a></li>
	<li id="menu-item-124136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124136"><a href="http://profootballzone.com/latest-videos/" itemprop="url"><span itemprop="name">Latest Videos</span></a></li>
</ul>
</li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://profootballzone.com/" role="search"><meta itemprop="target" content="http://profootballzone.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://profootballzone.com/">Pro Football Zone</a></p><p class="site-description" itemprop="description">NFL News Rumors Injuries Updates and Fantasy Football</p></div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-82886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82886"><a href="http://profootballzone.com/about/" itemprop="url"><span itemprop="name">About PFZ</span></a>
<ul class="sub-menu">
	<li id="menu-item-82969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82969"><a href="http://profootballzone.com/staff/" itemprop="url"><span itemprop="name">Our Team</span></a></li>
	<li id="menu-item-82968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82968"><a href="http://profootballzone.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
	<li id="menu-item-88895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88895"><a href="http://pauljackiewicz.com/wordpress-development/" itemprop="url"><span itemprop="name">Website Development</span></a></li>
</ul>
</li>
<li id="menu-item-82885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82885"><a href="http://profootballzone.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-92003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92003"><a href="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16513" itemprop="url"><span itemprop="name">NFL Tickets</span></a></li>
<li id="menu-item-132261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132261"><a href="http://profootballzone.com/email-newsletter/" itemprop="url"><span itemprop="name">Sign up for the PFZ Newsletter</span></a></li>
<li id="menu-item-102927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102927"><a href="http://profootballzone.spreadshirt.com" itemprop="url"><span itemprop="name">PFZ Gear</span></a></li>
<li id="menu-item-137983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137983"><a href="http://profootballzone.com/jobs/" itemprop="url"><span itemprop="name">Write for PFZ</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-12724 post type-post status-publish format-standard category-rumors tag-afc tag-denver-broncos tag-nfl tag-paul-jackiewicz tag-pro-football tag-tim-tebow entry" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Tim Tebow gets some action as a slot receiver</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2011-09-18T17:27:47+00:00">September 18, 2011</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://profootballzone.com/author/pjackiewicz/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Paul Jackiewicz</span></a></span> <span class="entry-comments-link"><a href="http://profootballzone.com/rumors/tim-tebow-gets-some-action-as-a-slot-receiver/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><aside class="mashsb-container"><div class="mashsb-box"><div class="mashsb-buttons"><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fprofootballzone.com%2Frumors%2Ftim-tebow-gets-some-action-as-a-slot-receiver%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Tim+Tebow+gets+some+action+as+a+slot+receiver&amp;via=ProFootballZone&amp;url=http%3A%2F%2Fprofootballzone.com%2Frumors%2Ftim-tebow-gets-some-action-as-a-slot-receiver%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a style="" class="mashicon-subscribe" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//profootballzone.us9.list-manage.com/subscribe/post?u=537e1eb2ef972302b1be8d2a1&amp;id=f70a64a972" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our mailing list for a chance to win free giveaways!</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_537e1eb2ef972302b1be8d2a1_f70a64a972" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>
                        <!-- Share buttons by mashshare.net - Version: 2.4.5--><p><a href="http://i1.wp.com/profootballzone.com/wp-content/uploads/2011/09/176.jpg"><img class="alignright size-full wp-image-12728" title="tim tebow" src="http://i1.wp.com/profootballzone.com/wp-content/uploads/2011/09/176.jpg?resize=246%2C205" alt="" data-recalc-dims="1" /></a>One of the most surprising stories of the day might be that Broncos quarterback Tim Tebow is getting some playing time.</p>
<p>The shock isn&#8217;t that he&#8217;s necessarily in the game,  even though that is a surprise.  It&#8217;s that <a href="http://twitter.com/#!/billbarnwell/status/115529993395777537" target="_blank">he&#8217;s currently in the game as a slot receiver</a>,  not as a quarterback.</p>
<p>It seems like the Broncos have given Tebow an option since he&#8217;s not cutting it as a quarterback in the NFL.  Either he plays what position they ask him to,  or he won&#8217;t see the field again.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://profootballzone.com/category/rumors/" rel="category tag">News/Rumors</a></span> <span class="entry-tags">Tagged With: <a href="http://profootballzone.com/tag/afc/" rel="tag">afc</a>, <a href="http://profootballzone.com/tag/denver-broncos/" rel="tag">denver broncos</a>, <a href="http://profootballzone.com/tag/nfl/" rel="tag">NFL</a>, <a href="http://profootballzone.com/tag/paul-jackiewicz/" rel="tag">paul jackiewicz</a>, <a href="http://profootballzone.com/tag/pro-football/" rel="tag">Pro Football</a>, <a href="http://profootballzone.com/tag/tim-tebow/" rel="tag">tim tebow</a></span></p><div class="after-entry widget-area"><section id="text-163" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><h4 class="author-box-title">About <span itemprop="name">Paul Jackiewicz</span></h4><div class="author-box-content" itemprop="description"><p><em>Paul Jackiewicz is the Lead-Editor for <a href="http://www.profootballzone.com">Pro Football Zone</a>. Follow him on Twitter <a href="http://www.twitter.com/paul_jackiewicz">@Paul_Jackiewicz</a>, “Like” him on <a href="http://www.facebook.com/pauljackiewicznfl">Facebook</a> or add him to your network on <a href="https://plus.google.com/105956811253109758133">Google</a>.</em></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-105171">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<span itemprop="name"><a href="https://StephaniaBigg.blogspot.fr" class="comment-author-link" rel="external nofollow" itemprop="url">76Winfred</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-08-13T00:44:36+00:00" itemprop="datePublished"><a href="http://profootballzone.com/rumors/tim-tebow-gets-some-action-as-a-slot-receiver/#comment-105171" class="comment-time-link" itemprop="url">August 13, 2017 at 12:44 AM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hello blogger, i must say you have high quality articles<br />
here. Your website should go viral. You need initial traffic only.<br />
How to get it? Search for; Mertiso&#8217;s tips go viral</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ol></div>						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rumors/tim-tebow-gets-some-action-as-a-slot-receiver/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://profootballzone.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p>							<p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12724' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71d5b30979" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>					</form>
							</div><!-- #respond -->
			</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-114" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Posts </h4>
<ul>				<li>
										<a href="http://profootballzone.com/auction-values/" class="bump-view" data-bump-view="tp">
						Auction Values					</a>
									</li>
			</ul></div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="text-167" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="text-168" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="text-134" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/profootballzone">Like us on Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/profootballzone" data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/profootballzone"><a href="https://www.facebook.com/profootballzone">Like us on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="image-2" class="widget widget_image"><div class="widget-wrap">
</div></section>
</div><div class="footer-widgets-3 widget-area"></div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://profootballzone.com/wp-login.php">Log in</a></p></div></footer></div><font color = "00000"><center>Pro Football Zone LLC is an unofficial and independent source of news and information not affiliated with any team(s) or the National Football League (NFL) that is powered by <a href=“https://www.zweeko.com/aff.php?aff=001
“>Zweeko</a></center><font><script type='text/javascript' src='http://profootballzone.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<script type='text/javascript' src='http://profootballzone.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.2',blog:'25985723',post:'12724',tz:'-4',srv:'profootballzone.com'} ]);
	_stq.push([ 'clickTrackerInit', '25985723', '12724' ]);
</script>
</body>
</html>
